Что такое режим совместимости в ворде
Перейти к содержимому

Что такое режим совместимости в ворде

  • автор:

Управление режимом совместимости для Office

В Office режим совместимости используется автоматически для открытия документов Word, Excel и PowerPoint, созданных в предыдущих версиях этих приложений. Режим совместимости отключает новые и улучшенные функции в Office, чтобы у пользователей предыдущих версий Office были все возможности для редактирования. Режим совместимости также сохраняет макет документа.

Использование режима совместимости в Office

Word, Excel и PowerPoint используют режим совместимости для открытия двоичных документов Office, созданных в Office 2003 или в более ранних версиях Office. Word также использует режим совместимости для открытия документов OpenXML, созданных в Word 2007 и Word 2010.

Настройка режима совместимости по умолчанию при создании файлов для Word

Если вы используете групповая политика, можно использовать параметр политики Задать режим совместимости по умолчанию для создания файлов, чтобы управлять режимом совместимости по умолчанию, который Word использует для создания новых документов Word. Это может потребоваться при наличии надстроек или макросов, использующих функции макета Word 2007 или Word 2010. При включении этого параметра политики можно указать, с какими версиями Word совместимы новые документы Word. Для этого параметра доступно несколько вариантов настройки:

  • Word 2003. Этот режим отключает функции в Word, несовместимые с Word 2003.
  • Word 2007. Этот режим отключает функции в Word, несовместимые с Word 2007.
  • Word 2010. Этот режим отключает функции в Word, несовместимые с Word 2010.
  • Режим полной функциональности Этот режим гарантирует, что все новые функции остаются включенными. Это параметр по умолчанию для Word.

При выборе параметра Word 2003 word настраивается для создания новых файлов Open XML с отключенными функциями Word 2007 и более поздних версий. В этом случае в файлах Open XML не будет контента, который не могут редактировать пользователи Word 2003. Однако пользователи Office 2003 все равно должны установить пакет совместимости, чтобы редактировать файлы Open XML Word, совместимые с Word 2003.

Выбор режима полной функциональности не влияет на пользователей Word 2007 и Word 2010. Они могут открывать и редактировать документы Word 2019, Word 2016 и Word 2013. Единственное отличие заключается в том, что новые функции в Word 2013 и более поздних версиях недоступны в Word 2007 или Word 2010.

Вы можете скачать файлы групповая политика административных шаблонов (ADMX/ADML) для Office из Центра загрузки Майкрософт. Параметр политики Set default compatibility mode on file creation (Задать режим совместимости для создания файлов) находится в разделе Конфигурация пользователя\Политики\Административные шаблоны\Microsoft Word 2016\Параметры Word\Сохранить.

Статьи по теме

  • Оценка совместимости Office
  • Руководство по ресурсам панели мониторинга телеметрии Office

Заголовок документа содержит текст «[Режим совместимости]»

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Причина: вы открыли документ, созданный в одной из более ранних версий Word.

Решение: сохраните документ в формате DOCX.

Важно: Следующая процедура изменяет формат файла документа. Если вы планируете поделиться документом с людьми, использующими более ранней версии Word, можно работать в режиме совместимости и работу с документом в текущем формате. Это происходит потому, что другие пользователи могут быть не удается изменить части документа, созданный с помощью новые и улучшенные функции Word для Mac 2011 и Word 2016 для Mac.

  1. В меню Файл выберите пункт Сохранить как.
  2. Во всплывающем меню Формат выберите пункт Документ Word (.docx).
  3. Если вы используете Word для Mac 2011, убедитесь в том, что флажок поддерживать совместимость с Word 98-2004 снят.
  4. Нажмите кнопку Сохранить.

Решение: используйте режим совместимости.

Некоторые новые возможности в Word может привести к документ для поиска различных при просмотре с помощью более ранней версии Word. В некоторых случаях к части документа, который создается с помощью новых функций, невозможно редактировать в более ранней версии Word. Режим совместимости отключается новых функций, которые могут привести к несовместимости с более ранними версиями. Если доступ к документу с помощью того, кто использует более ранней версии Word, используйте режим совместимости. В режиме совместимости можно открыть документ, который имеет расширение имени файла .doc или Сохранение документа в формате документ Word 97 – 2004 (.doc).

Причина: документ был сохранен в формате «Документ Word 97-2004 (.doc)».

Решение: сохраните документ в формате DOCX.

Важно: Следующая процедура изменяет формат файла документа. Если вы планируете поделиться документом с людьми, использующими более ранней версии Word, можно работать в режиме совместимости и работу с документом в текущем формате. Это происходит потому, что другие пользователи могут быть не удается изменить части документа, созданный с помощью новые и улучшенные функции Word для Mac 2011 и Word 2016 для Mac.

  1. В меню Файл выберите пункт Сохранить как.
  2. Во всплывающем меню Формат выберите пункт Документ Word (.docx).
  3. Если вы используете Word для Mac 2011, убедитесь в том, что флажок поддерживать совместимость с Word 98-2004 снят.
  4. Нажмите кнопку Сохранить.

Решение: используйте режим совместимости.

Некоторые новые возможности в Word может привести к документ для поиска различных при просмотре с помощью более ранней версии Word. В некоторых случаях к части документа, который создается с помощью новых функций, невозможно редактировать в более ранней версии Word. Режим совместимости отключается новых функций, которые могут привести к несовместимости с более ранними версиями. Если доступ к документу с помощью того, кто использует более ранней версии Word, используйте режим совместимости. В режиме совместимости можно открыть документ, который имеет расширение имени файла .doc или Сохранение документа в формате документ Word 97 – 2004 (.doc).

Причина: документ был сохранен при включенном режиме совместимости.

Решение: сохраните документ при отключенном режиме совместимости.

Важно: Следующая процедура изменяет формат файла документа. Если вы планируете поделиться документом с людьми, использующими более ранней версии Word, можно работать в режиме совместимости и работу с документом в текущем формате. Это происходит потому, что другие пользователи могут быть не удается изменить части документа, созданный с помощью новые и улучшенные функции Word для Mac 2011 и Word 2016 для Mac.

  1. В меню Файл выберите пункт Сохранить как.
  2. Во всплывающем меню Формат выберите пункт Документ Word (.docx).
  3. Если вы используете Word для Mac 2011, убедитесь в том, что флажок поддерживать совместимость с Word 98-2004 снят.
  4. Нажмите кнопку Сохранить.

Решение: используйте режим совместимости.

Некоторые новые возможности в Word может привести к документ для поиска различных при просмотре с помощью более ранней версии Word. В некоторых случаях к части документа, который создается с помощью новых функций, невозможно редактировать в более ранней версии Word. Режим совместимости отключается новых функций, которые могут привести к несовместимости с более ранними версиями. Если доступ к документу с помощью того, кто использует более ранней версии Word, используйте режим совместимости. В режиме совместимости можно открыть документ, который имеет расширение имени файла .doc или Сохранение документа в формате документ Word 97 – 2004 (.doc).

Что такое «режим совместимости» в Microsoft Office?

При открытии документа, созданного в более старой версии Microsoft Word, Excel или PowerPoint в современной версии Office, после названия документа в заголовке заголовка может появиться «Режим совместимости». Это изменяет способ отображения документа и не позволяет использовать некоторые современные функции.

Обычно это не то, о чем вам следует беспокоиться — Office делает правильные вещи, чтобы обеспечить правильную работу старых документов, и вы можете продолжать сотрудничество с людьми, использующими более старые версии Office. Но вы можете выйти из режима совместимости, если хотите.

Что такое режим совместимости?

Современные версии Microsoft Office представили новые функции, которые не совместимы с более старыми версиями Microsoft Office. Современные версии Word, Excel и PowerPoint также обрабатывают форматирование документа немного иначе, чем в старых версиях.

Когда вы создаете новый документ в Office 2013 или 2016, он создается как современный документ с доступом ко всем этим новым функциям и новейшим стилям форматирования. Однако при открытии документа, созданного с помощью Office 2010 или более старой версии Office, он открывается в режиме совместимости, чтобы гарантировать, что в тех старых версиях он будет выглядеть так же, как в 2013 или 2016 году.

Режим совместимости также отключает доступ к новым функциям. Например, если кто-то создает документ в Word 2007, а вы открываете его в Word 2016, Word 2016 не позволит вам использовать функции, которые Word 2007 не сможет понять. Затем вы можете сохранить документ и отправить его обратно человеку, который отправил его вам, не столкнувшись с проблемами. Если Word 2016 позволяет использовать современные функции, другой человек может не иметь возможности просматривать весь документ.

Этот режим предназначен для того, чтобы пользователи различных версий Microsoft Office могли продолжать совместную работу, а документы, созданные в более старых версиях Office, не будут выглядеть по-разному при открытии в будущих версиях Office.

Точные функции, которые отключены в режиме совместимости, зависят от того, какое приложение Office вы используете и какой тип режима совместимости использует документ. Например, если вы используете Word 2016 и открываете документ в режиме совместимости с Word 2010, вы не сможете использовать приложения для Office или встраивать онлайн-видео. Эти функции требуют Word 2013 или более поздней версии. Microsoft предлагает полный список функций Word, недоступных в режиме совместимости .

Как узнать, какой режим совместимости используется в документе

Вы можете узнать, в каком режиме совместимости находится документ. Для этого откройте документ, находящийся в режиме совместимости, и выберите «Файл»> «Информация»> «Проверить наличие проблем»> «Проверить совместимость».

Нажмите «Выбрать версию для показа». Версия с галочкой рядом с ней — это режим совместимости, используемый документом в настоящее время.

На приведенном выше снимке экрана документ находится в режиме совместимости с Word 2010, что, вероятно, означает, что он был создан в Word 2010.

Как обновить документ и выйти из режима совместимости

Чтобы вывести документ из режима совместимости, откройте его в соответствующем приложении Office и выберите «Файл»> «Информация»> «Преобразовать». Это преобразует старый документ в современный тип документа Office.

Не делайте этого, если вам (или кому-то еще) нужно работать с документом, используя более старую версию Office, например Office 2010 или более старую версию. Если кто-то отправил вам документ в режиме совместимости, вы не должны обновлять его, прежде чем отправить его обратно. Они могут нуждаться в этом в старом формате.

Вы будете предупреждены, что ваш документ может подвергнуться незначительным изменениям макета. Вы, вероятно, даже не заметите их, если ваш документ не имеет сложного пользовательского форматирования.

После того, как вы согласитесь, «Режим совместимости» исчезнет из строки заголовка. Вы можете быстро просмотреть документ, чтобы убедиться, что нет изменений макета, которые необходимо исправить. Теперь вы можете сохранить документ, и он будет сохранен как современный документ Office. Он больше не будет открываться в режиме совместимости.

Что делать, если новые документы находятся в режиме совместимости

Если каждый создаваемый вами документ находится в режиме совместимости, приложение Office, скорее всего, настроено на создание документов в более старом формате.

Чтобы проверить это, перейдите в Файл> Параметры> Сохранить. Установите флажок «Сохранить файлы в этом формате» и убедитесь, что он соответствует современному типу документа. Например, выберите «Документ Word (.docx)» для Word. Если вместо этого вы выберете «Документ Word 97-2003 (.doc)», Office всегда будет сохранять файлы в более старом формате, что означает, что по умолчанию они всегда будут в режиме совместимости.

Если вы создаете документы из одного или нескольких шаблонов, также возможно, что исходные шаблоны документов находятся в режиме совместимости. Откройте их и конвертируйте, как если бы вы были другим документом.

Вам не нужно просматривать документы один за другим, обновляя их. Они будут работать нормально, и вы даже не заметите разницу, если не попробуете использовать функцию, которая не работает в режиме совместимости. Если вы попытаетесь использовать функцию и не сможете этого сделать, вам скажут, что вам нужно преобразовать документ для доступа к этой функции, и тогда вы сможете это сделать.

Режим совместимости в Word

Иногда возникает необходимость работать с документами, которые созданы в более ранних версиях Microsoft Word, например, Word 2010 или 2007. При открытии таких документов включается режим совместимости (ограниченной функциональности), что накладывает определенные ограничения на возможности пользователя. Как отключить режим совместимости и в каких ситуациях это делать не рекомендуется, Вы узнаете из этого небольшого урока.

В режиме совместимости некоторые опции отключены, т.е. Вам доступны только те команды, что использовались при создании документа. Например, при открытии документа, созданного в Word 2007, можно воспользоваться только теми вкладками и командами, которые присутствуют в Word 2007.

На рисунке ниже можно увидеть каким образом режим совместимости влияет на доступность определенных команд. Поскольку документ сверху открыт в режиме совместимости, активными являются только команды, доступные в Word 2007.

Режим совместимости в Word

Для того чтобы покинуть режим совместимости, необходимо преобразовать документ в формат, соответствующий текущей версии Microsoft Word. Однако, если Вы работаете с пользователями других версий Word, желательно оставить документ в режиме совместимости, чтобы формат файла не изменился.

Более подробную информацию о том, какие функции отключаются в режиме совместимости смотрите на сайте Microsoft.

Преобразовать документ

При необходимости можно использовать весь функционал Word 2013, для этого необходимо преобразовать файл в формат Word 2013.

Обратите внимание, что преобразование файла может привести к изменению оригинальной разметки документа.

  1. Откройте вкладку Файл, чтобы перейти к представлению Backstage.Режим совместимости в Word
  2. Найдите и выберите команду Преобразовать.Режим совместимости в Word
  3. В появившемся диалоговом окне нажмите OK, чтобы подтвердить смену формата файла.Режим совместимости в Word
  4. Документ будет преобразован в новый формат файла.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *